Info zu Encarta

Encarta Enzyklopädie enthält Enzyklopädieartikel, Photos und Illustrationen, Videos und Animationen, Audiodateien, Karten und Weblinks. Updates zu diesem Inhalt können, sofern verfügbar, kostenlos heruntergeladen werden. Encarta Enzyklopädie enthält außerdem einen interaktiven Weltatlas, Videos von Discovery Channel, virtuelle Reisen, 3-D-Reisen durch antike Stätten, statistische Karten usw.

Verwandte Themen

Info zu Encarta Wörterbüchern

Info zu Karten

Info zur Encarta-Suchleiste

Info zum Web-Begleiter

Info zu Encarta Kids


Suche nach Inhalten
Wenn Sie nach bestimmten Informationen suchen, können Sie sie am schnellsten über die Suchfunktion finden. Über die Suchergebnisse können alle verfügbaren Inhalte gefunden werden.
So können Sie suchen
  1. Geben Sie die gewünschten Suchbegriffe in das Suchfeld ein, das sich oben auf jeder Seite befindet.
  2. Drücken Sie die EINGABETASTE, oder klicken Sie auf Suchpfeil auf der rechten Seite.

Die Suchergebnisliste zeigt die besten Treffer für den eingegebenen Suchbegriff an. Die Ergebnisse sind in folgende Kategorien untergliedert:

  • Artikel
  • Karten
  • Multimedia
  • Wörterbücher
  • WebLinks

Unter Beste Treffer werden die relevantesten Ergebnisse in allen Kategorien aufgeführt. Um sich nur Ergebnisse aus einer bestimmten Kategorie anzeigen zu lassen, klicken Sie auf die gewünschte Kategorie.

Tipp

Um die Liste der Suchergebnisse auszublenden, entfernen Sie den Mauszeiger daraus. Um sie sich wieder anzeigen zu lassen, klicken Sie auf die Schaltfläche Suchergebnisliste offen halten unter dem Suchfeld.

Verwandte Themen

Blättern im Inhalt

Info zur Encarta-Suchleiste

Info zum Web-Begleiter


Blättern im Inhalt
Wenn Sie sich mit dem Inhalt von Themen vertraut machen oder Anregungen für Projekte erhalten möchten, können Sie mit Hilfe der Schaltflächen auf der Startseite im ausgewählten Inhalt blättern.
So können Sie im Inhalt blättern
  1. Klicken Sie auf der Startseite auf eine Schaltfläche. Klicken Sie z. B. auf Geographie, wenn Sie etwas über Länder und Kontinente oder Naturräume wissen wollen.
  2. Klicken Sie auf eine Unterkategorie. Klicken Sie z. B. auf Länder und Kontinente und dann auf Afrika.
  3. Blättern Sie weiter in den Unterkategorien, bis Sie die gewünschten Informationen gefunden haben.

Tipps

  • Mit den Schaltflächen Zurück und Weiter können Sie in den Unterkategorien navigieren. Außerdem können Sie mit den Links am oberen Seitenrand zu den vorherigen Kategorieebenen zurückkehren.
  • In den Kategorien wird nur ein Teil des verfügbaren Inhalts zum Durchblättern aufgeführt. Wenn Sie die gewünschten Informationen auf diese Weise nicht finden können, sollten Sie die Suchfunktion verwenden. Über die Suchergebnisse können alle verfügbaren Inhalte gefunden werden.
Verwandte Themen

Info zu Encarta

Suche nach Inhalten

Tastaturkürzel


Info zu Extras

Die folgenden Features sind nur in Encarta Enzyklopädie enthalten:

  • Encarta Wörterbücher
    Findet Definitionen bzw. übersetzt Wörter aus dem Englischen bzw. ins Englische.
  • Weltatlas
    Sucht nach Karten von Orten. Weitere geographische Inhalte sind beispielsweise kommentierte Karten, statistische Karten und Daten und Fakten zu einzelnen Ländern.
  • Encarta Kids
    Inhalte speziell für Kinder ab 8 Jahren.
  • Historama
  • Virtuelle Reisen
  • 3-D-Reise durch antike Stätten
  • Videos

Unter Extras finden Sie alle Features von Encarta Enzyklopädie. Um alle Features zu durchsuchen, klicken Sie auf Alle Hausaufgaben-Tools durchsuchen im Menü unten.

Verwandte Themen

Suche nach Inhalten

Blättern im Inhalt


Aktualisieren von Encarta
Sie können neue und aktualisierte Encarta-Artikel, WebLinks und Multimedia-Inhalte aus dem Internet herunterladen.
So aktualisieren Sie Encarta
  1. Stellen Sie eine Verbindung mit dem Internet her.
  2. Klicken Sie im Menü ? auf Encarta-Aktualisierungen suchen.
  3. Klicken Sie auf der Seite "Encarta aktualisieren" auf Encarta aktualisieren, um die Inhalte herunterzuladen.
  4. Klicken Sie nach Abschluss des Downloads auf OK.

Anmerkung

Sie müssen über Administrator- oder Hauptbenutzerrechte verfügen, um diese Aufgabe ausführen zu können. Weitere Informationen zu den Administrator- oder Hauptbenutzerrechten erhalten Sie in der Online-Hilfe zu Microsoft Windows.

Verwandte Themen

Manuelle Aktualisierung von Inhalten


Ändern von Optionen
Sie können das Erscheinungsbild und Verhalten des Programms durch Ändern der Optionen individuell anpassen.
Allgemein
Gewünschte Aktion | Vorgehensweise
Abspielen des Klangs beim Öffnen | Wählen Sie Akustisches Startsignal abspielen
Abspielen akustischer Signale für Menüs und Schaltflächen | Wählen Sie Akustische Signale für Menüs/Schaltflächen
Ändern der Schriftgröße von Artikeln | Wählen Sie eine Größe aus: Klein Mittel Groß
Registrieren des Produkts | Klicken Sie auf Microsoft Encarta 2007 - Enzyklopädie registrieren
Encarta aktualisieren
Gewünschte Aktion | Vorgehensweise
Überprüfen, ob die neuesten Inhaltsaktualisierungen heruntergeladen wurden | Klicken Sie auf Nach Aktualisierungen suchen
Weltatlas
Gewünschte Aktion | Vorgehensweise
Lineare Datendarstellung | Wählen Sie Lineare Darstellung für statistische Karten verwenden
Anzeigen des Fadenkreuzes | Klicken Sie auf Fadenkreuz in der Mitte der Karte anzeigen
Ändern des Formats für Längen- und Breitengrade in einer Karte | Klicken Sie auf eine der folgenden Optionen Grad und Minuten Grad, Minuten, Sekunden Dezimalangabe
Ändern des Anzeigemaßstabs für eine Karte | Klicken Sie auf eine der folgenden Optionen Metrische Einheiten US-Einheiten
Qualität
Gewünschte Aktion | Vorgehensweise
Beitragen zur Verbesserung dieses Microsoft-Programms | Wählen Sie Microsoft erlauben, Informationen zu sammeln, wie ich diese Software verwende

Tipp

Um Optionen zu ändern, klicken Sie im Menü Datei auf Optionen.

Verwandte Themen

Info zu Encarta

Navigationsschlüssel für den Weltatlas


Info zu Encarta Wörterbüchern

Mit den Encarta Wörterbüchern können Sie nach den Definitionen von Wörtern suchen. Durch Doppelklicken auf ein Wort wird die Definition im Wörterbuch nachgeschlagen.

Außerdem stehen Ihnen folgende Wörterbuch-Tools zur Verfügung:

  • Übersetzungswörterbuch
    Dient zur Übersetzung von Wörtern und Wendungen in den Sprachrichtungen Deutsch-Englisch und Englisch-Deutsch.

Tipp

Um die Encarta Wörterbücher zu öffnen, klicken Sie unter Extras auf Alle Hausaufgaben-Tools durchsuchen, und wählen Sie dann "Wörterbücher und Fremdsprachen-Tools".

Verwandte Themen

Entfernen des Symbols für die Encarta Wörterbücher aus der Taskleiste


Info zu Karten
Im Weltatlas finden Sie Karten von verschiedensten geographischen Gegenden und Orten.

Der Atlas bietet unter anderem folgende Funktionen:

  • Kartenlegende
    Erläutert die Kartensymbole und die Farben. Die Farben und Symbole variieren je nach Kartenstil.
  • Karte nach Wunsch
    Passen Sie die Ansicht der Karte durch die Auswahl der gewünschten geographischen Merkmale an, die angezeigt werden sollen. Die geographischen Merkmale variieren je nach Kartenstil. Mit "Karte nach Wunsch" können Sie außerdem die Projektion der Karten ändern. Globus ist eine Parallelprojektion der Welt. Zylinderprojektion bietet eine flache Miller-Zylinderprojektion der Welt.

Es sind viele verschiedene Kartenarten verfügbar. Um sich eine andere Kartenart anzeigen zu lassen, beispielsweise eine Karte der Klimazonen, klicken Sie auf der rechten Seite auf eine Kartenart. In der Liste der Kartenarten ist auch eine statistische Karte verfügbar.

Tipp

Um die Atlaskarten zu öffnen, klicken Sie auf der Startseite auf Geographie und dann auf Weltatlas.

Verwandte Themen

Navigationsschlüssel für den Weltatlas

Aufrufen der statistischen Karte

Ändern von Optionen


Info zur Encarta-Suchleiste

Die Encarta-Suchleiste bietet schnellen und einfachen Zugriff auf Inhalte über Ihre Windows TaskleisteDie Navigationsleiste von Windows, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird, selbst wenn das Programm nicht geöffnet ist.

Nachdem Sie ein Wort oder einen Ausdruck in das Feld der Encarta-Suchleiste eingegeben haben, klicken Sie auf [image], oder drücken Sie die EINGABETASTE. Das Programm wird geöffnet, wobei der Suchausdruck im Suchfeld eingetragen ist und die zu Ihrem Suchbegriff gehörenden Ergebnisse angezeigt werden.

Tipp

Um sich die Encarta-Suchleiste anzeigen zu lassen, rechtsklicken Sie auf einen leeren Bereich in der Taskleiste, zeigen Sie auf Symbolleisten, und klicken Sie dann auf Encarta Suchleiste.

Anmerkung

Klicken Sie in der Encarta-Suchleiste auf den nach oben weisenden Pfeil, um sich das Menü anzeigen zu lassen, und klicken Sie dann auf Hilfe, um weitere Informationen zu erhalten.

Verwandte Themen

Info zu Encarta


Info zum Web-Begleiter

Mit dem Web-Begleiter ist es noch einfacher, hochwertige Suchergebnisse zu erhalten. Wenn Sie das Web mit den üblichen Suchmaschinen durchsuchen, können Sie gleichzeitig den Inhalt des vorliegenden Produkts durchsuchen. Ergänzend zu den Ergebnissen der Internetsuche werden die Suchergebnisse aus diesem Programm angezeigt.

Der Web-Begleiter für den Microsoft Internet Explorer wird standardmäßig mit dem vorliegenden Programm installiert.

Tipp

Um sich die Symbolleiste des Web-Begleiters anzeigen zu lassen, öffnen Sie den Internet Explorer. Bei Verwendung von Internet Explorer 6 klicken Sie auf das Menü Ansicht, zeigen Sie auf Symbolleisten, und klicken Sie dann auf Encarta Web-Begleiter. Bei Verwendung von Internet Explorer 7 klicken Sie auf die Schaltfläche Extras, klicken Sie auf Symbolleisten und dann auf Encarta Web-Begleiter.

Anmerkungen

  • In der Symbolleiste werden keine lokalen Informationen zu den verwendeten Suchmaschinen oder den durchgeführten Suchvorgängen gespeichert.
  • Um sich weitere Informationen zum Web-Begleiter anzeigen zu lassen, öffnen Sie den Internet Explorer. Klicken Sie in der Symbolleiste des Web-Begleiters auf das Symbol [image] neben den Suchfeld und dann auf Hilfe.
Verwandte Themen

Installation von weiteren Tools

Info zu Encarta


Info zu Encarta Kids

Encarta Kids unterstützt jüngere Schüler bei den Hausaufgaben und bietet begeisternde und spannende Lernerlebnisse. Encarta Kids enthält Artikel, Multimedia und interaktive Spiele für Kinder ab 7 Jahren.

Tipp

Um Encarta Kids zu öffnen, klicken Sie auf der Startseite auf Extras, dann auf "Alle Hausaufgaben-Tools durchsuchen", und wählen Sie dann Encarta Kids.

Verwandte Themen

Installation von weiteren Tools

Info zu Encarta


Installation von weiteren Tools
Der Web-Begleiter und Encarta Kids können separat installiert werden.

So installieren Sie weitere Tools

  1. Bei Verwendung von Windows XP klicken Sie auf die Schaltfläche Start.

    Oder:

    Bei Verwendung von Windows Vista klicken Sie auf das Windows-Logo.

  2. Klicken Sie auf Systemsteuerung.
  3. Bei Verwendung von Windows XP klicken Sie auf Software und dann auf Programme ändern oder entfernen.

    Oder:

    Bei Verwendung von Windows Vista klicken Sie auf Programme und dann auf Installierte Programme.

  4. Klicken Sie auf den Programmnamen in der Liste und dann auf Ändern.
  5. Klicken Sie auf der Seite Setup-Assistent auf Weiter.
  6. Klicken Sie auf Ändern und dann auf Weiter.
  7. Klicken Sie auf das Symbol neben der Funktion, die hinzugefügt werden soll.
  8. Klicken Sie auf Wird auf der lokalen Festplatte installiert.
  9. Befolgen Sie die Anweisungen für die Durchführung des Setups. Sie werden aufgefordert, den Installationsdatenträger einzulegen.

Anmerkung

Sie müssen über Administrator- oder Hauptbenutzerrechte verfügen, um diese Aufgabe ausführen zu können. Weitere Informationen zu den Administrator- oder Hauptbenutzerrechten erhalten Sie in der Online-Hilfe zu Microsoft Windows.

Verwandte Themen

Info zum Web-Begleiter

Info zu Encarta Kids


Navigationsschlüssel für den Weltatlas

Mit den folgenden Schaltflächen können Sie in der Karte navigieren.

Werkzeug | Beschreibung
Hand | Um die Karte zu verschieben, klicken Sie auf diese Schaltfläche, und ziehenBewegen eines Elements auf dem Bildschirm durch Auswahl des Elements und Bewegen der Maus, während die Maustaste gedrückt gehalten wird Sie dann die Hand über die Karte.
Globus | Ziehen Sie den Mauszeiger in der Richtung über den Globus, in der Sie die Karte bewegen möchten. Der Mauszeiger verwandelt sich in folgendes Symbol: .
Balken mit Plus- und Minus-Schaltflächen | Klicken Sie auf das Plus- bzw. Minuszeichen, oder ziehen Sie am Schieberegler, um die Ansicht zu vergrößern bzw. zu verkleinern. Wenn Sie in der Mitte der Karte eine Vergrößerung oder eine Verkleinerung vornehmen, zeigt der SchiebereglerEin Steuerelement, mit dem Sie eine Einstellung verändern können, indem Sie ein Markierungszeichen nach oben und unten oder rechts oder links verschieben. des Vergrößerungstools den Abstand von der Erde an, in dem Sie die Karte von oben betrachten.
Vergrößerungsglas | Um einen Teil der Karte zum Kopieren, Drucken oder Vergrößern zu verwenden, klicken Sie auf diese Schaltfläche, und ziehen Sie einen Rahmen um den Bereich der Karte, der verwendet werden soll.
Fadenkreuz | Zeigt u. a. Informationen zu Längen- und Breitengraden auf einer Atlaskarte an.
Lineal | Dient zum Messen von Entfernungen zwischen zwei oder mehr Punkten auf einer Atlaskarte.

Tipp

Außerdem können Sie eine Atlaskarte verschieben, indem Sie auf einen Rand der Karte zeigen. Wenn der Mauszeiger sich in einen Pfeil Pfeil verwandelt, können Sie die Karte durch Klicken in Pfeilrichtung verschieben. Halten Sie die Maustaste gedrückt, um sich schneller in der Karte zu bewegen.

Verwandte Themen

Info zu Karten

Ändern von Optionen

Kopieren von Karten

Drucken von Karten


Navigationsschlüssel für Virtuelle Reisen und Touren

Mit Hilfe der Maus oder der Tastatur können Sie in virtuellen ReisenEine Tour, mit der Sie in einer Panoramadarstellung eines Ortes navigieren und sich Informationen zu dem Ort anzeigen lassen können und 3-D-Reisen durch antike StättenEine Tour, mit der Sie in einer dreidimensionalen Abbildung eines Ortes navigieren und sich Informationen zu dem Ort anzeigen lassen können navigieren.

So navigieren Sie mit der Maus:

Gewünschte Aktion | Vorgehensweise
Nach vorne oder oben im Bild bewegen | ZiehenBewegen eines Elements auf dem Bildschirm durch Auswahl des Elements und Bewegen der Maus, während die Maustaste gedrückt gehalten wird Sie den Mauszeiger nach oben, bis er zu einem Pfeil nach oben wird. Die Position des Mauszeigers im Bild bestimmt, in welchen Teil des Bildes Sie sich hineinbewegen.
Nach hinten oder unten im Bild bewegen | Ziehen Sie den Mauszeiger nach unten, bis er zu einem Pfeil nach unten wird.
Nach links im Bild bewegen | Ziehen Sie den Mauszeiger nach links, bis er zu einem Pfeil nach links wird.
Nach rechts im Bild bewegen | Ziehen Sie den Mauszeiger nach rechts, bis er zu einem Pfeil nach rechts wird.
Ausgewählte StationEine Stelle in einer Tour, die Bilder und andere Inhalte enthält anzeigen | Klicken Sie im Tourdiagramm auf Kästchen mit blauem Kreis . Ihre aktuelle Position in der Tour wird durch Raute angezeigt.
Musik ein- oder ausschalten | Klicken Sie auf Musik.

Tipps

  • Um sich schneller in einem Bild bewegen zu können, ziehen Sie den Mauszeiger an den Rand des Bildes.
  • Sie können auf die markierten Punkte in der Karte klicken, um zu bestimmten Stationen zu springen.

Anmerkung

Um eine virtuelle Reise vorübergehend anzuhalten, klicken Sie auf das Bild. Um die Tour ganz zu beenden, deaktivieren Sie die automatische Drehung, indem Sie im Menü Reiseeinstellungen auf 360°-Ansichten automatisch drehen klicken.

Verwandte Themen

Tastaturkürzel


Navigationsschlüssel für das Historama

Um das HistoramaEin navigierbarer Zeitstrahl, der Informationen zu ausgewählten Zeitperioden, Themen und Orten enthält zu öffnen, klicken Sie unter Extras auf Alle Hausaufgaben-Tools durchsuchen, und wählen Sie dann das Interaktive Historama.

Gewünschte Aktion | Klicken Sie auf
Vergrößern und kürzeren Zeitraum anzeigen | Vergrößern
Verkleinern und längeren Zeitraum anzeigen | Verkleinern
Zurück oder vorwärts bewegen | Pfeil nach links oder Pfeil nach rechts Halten Sie die Maustaste gedrückt, um sich schneller in der Karte zu bewegen.
Verwandte Themen

Kopieren von Historamen

Drucken von Historamen


Kommentierte Karten
Kommentierte KartenEine Tour, bei der z. B. geographische Merkmale oder die Verteilung von Sprachen und Religionsgemeinschaften auf einer Atlaskarte beschrieben werden bieten virtuelle Reisen zu interessanten geographischen Punkten.
So öffnen Sie eine kommentierte Karte
  1. Klicken Sie auf Extras, klicken Sie auf "Alle Hausaufgaben-Tools durchsuchen", danach auf Geographie, und klicken Sie dann auf Kommentierte Karten.
  2. Klicken Sie auf eine Kategorie und dann auf den Titel einer kommentierten Karte.
  3. Führen Sie im Dialogfeld Kommentierte Karten eine der folgenden Aktionen aus, um sich eine StationEine Stelle in einer Tour, die Bilder und andere Inhalte enthält anzeigen zu lassen:
    • Klicken Sie im rechten Fensterbereich auf eine Station.
    • Klicken Sie auf Zurück bzw. Weiter.

    Die entsprechende Atlaskarte wird angezeigt.

Anmerkung

Sie können kommentierte Karten auch direkt über die entsprechende Atlaskarte öffnen. Klicken Sie dazu auf den betreffenden Punkt.

Verwandte Themen

Navigationsschlüssel für den Weltatlas


Aufrufen der statistischen Karte
In der statistischen Karte erhalten Sie Informationen zu Umwelt, Geographie, Handel und anderen Kategorien.
So rufen Sie die statistische Karte auf
  1. Klicken Sie auf der Startseite auf Geographie und dann auf Weltatlas.
  2. Klicken Sie in der Liste der Kartenstile auf Statistische Karte.
  3. Klicken Sie auf Statistik wählen.
  4. Klicken Sie auf eine Kategorie und dann auf eine Statistik.
    Die entsprechende Karte wird angezeigt.
  5. Führen Sie eine der folgenden Aktionen durch:
    • Um sich die ausgewählte Statistik für ein bestimmtes Land anzeigen zu lassen, ziehenBewegen eines Elements auf dem Bildschirm durch Auswahl des Elements und Bewegen der Maus, während die Maustaste gedrückt gehalten wird Sie den SchiebereglerEin Steuerelement, mit dem Sie eine Einstellung verändern können, indem Sie ein Markierungszeichen nach oben und unten oder rechts oder links verschieben. des Diagramms [image] in der linken unteren Ecke.

      Die Informationen werden neben dem Diagramm angezeigt.

    • Um sich die ausgewählte Statistik für alle Länder anzeigen zu lassen, klicken Sie auf Statistiktabelle.
    • Um wieder zur Atlaskarte zurückzukehren, klicken Sie auf Statistische Karte.

Anmerkung

Unter Details können Sie sich die Details zu der ausgewählten Statistik anzeigen lassen.

Verwandte Themen

Navigationsschlüssel für den Weltatlas

Info zu Karten


Arbeiten mit Pins auf Karten
So fügen Sie einen Pin hinzu
  1. Klicken Sie unter Extras auf "Alle Hausaufgaben-Tools duchsuchen" und dann auf Geographie, um den Weltatlas zu öffnen.
  2. Öffnen Sie die Karte, zu der Sie einen Pin hinzufügen möchten.
  3. Klicken Sie auf Pin mit nach oben weisenden Pfeil.
  4. Klicken Sie auf die Stelle auf der Karte, an der Sie den Pin einfügen möchten.
  5. Geben Sie einen Namen, einen Weblink bzw. eine Dateiverknüpfung und eine Anmerkung zu Ihrem Pin ein.

Sie können Ihre Pins verwalten. Klicken Sie auf der Karte, in der sich Ihre Pins befinden, auf einen Pin, zeigen Sie auf den Namen des Pins, und klicken Sie dann auf Pins verwalten.

    So verwalten Sie Pins
    • Wenn Sie eine Gruppe erstellen möchten, klicken Sie auf Neue Gruppe und geben Sie dann einen Namen neben dem neuen Ordner ein, der im Feld Pingruppen angezeigt wird.
    • Um einen Pin zu einer Gruppe hinzuzufügen, klicken Sie auf den Pin im Feld Pins in und ziehenBewegen eines Elements auf dem Bildschirm durch Auswahl des Elements und Bewegen der Maus, während die Maustaste gedrückt gehalten wird Sie ihn in den entsprechenden Ordner im Feld Pingruppen.
    • Um einen Pin umzubenennen, klicken Sie im Feld Pins in auf den Pin, der umbenannt werden soll, und klicken Sie dann auf Umbenennen.
    • Um einen Pin zu bearbeiten, klicken Sie im Feld Pins in auf den Pin, der bearbeitet werden soll, und klicken Sie dann auf Öffnen.
    • Um einen Pin zu löschen, klicken Sie im Feld Pins in auf den Pin, der gelöscht werden soll, und drücken Sie dann die Taste ENTF.
    • Um sich die in einer Gruppe (bzw. einem Ordner) enthaltenen Pins anzeigen zu lassen, klicken Sie auf den Ordner im Feld Pingruppen.
    • Um Pins von einer Gruppe in eine andere zu verschieben, können Sie den betreffenden Pin anklicken und dann in die andere Gruppe ziehen.
    So importieren Sie Pins
    1. Klicken Sie im Dialogfeld Pinverwalter auf Importieren.
      Das Dialogfeld "Datei importieren" wird angezeigt.
    2. Wechseln Sie im Feld Suchen in zu dem Verzeichnis, in dem die zu importierende Datei gespeichert ist.
    3. Wählen Sie die gewünschte Datei aus, und klicken Sie anschließend auf Öffnen.
    So exportieren Sie Pins
    1. Klicken Sie im Dialogfeld Pinverwalter auf Exportieren.
      Das Dialogfeld "Datei exportieren" wird angezeigt.
    2. Wechseln Sie im Feld Speichern in zu dem Verzeichnis, in dem die Datei gespeichert werden soll.
    3. Geben Sie zum Speichern der Pindatei einen Dateinamen ein, und klicken Sie dann auf Speichern.
      Die Datei trägt die Erweiterung .pvg.

Anmerkung

Zum Speichern der Änderungen und zum Schließen des Dialogfelds Pinverwalter klicken Sie auf Schließen.

Verwandte Themen

Navigationsschlüssel für den Weltatlas


Kopieren von Artikeln
So kopieren Sie einen Artikel
  1. Öffnen Sie den gewünschten Artikel.
  2. Klicken Sie im Menü Bearbeiten auf Kopieren.
  3. Klicken Sie auf Gesamten Artikel.
  4. Klicken Sie auf OK.

Anmerkungen

  • Sie können einen Teil des Artikels kopieren, indem Sie den gewünschten Textbereich auswählen und dann auf Textauswahl klicken.
  • Um den Inhalt eines separaten Fensters zu kopieren, klicken Sie auf das Fenster, und drücken Sie dann STRG+C. Denn der Befehl Kopieren im Menü Bearbeiten ist in diesem Fall nicht verfügbar.
  • Beim Drucken oder Kopieren von Informationen wird automatisch ein Copyright-Hinweis hinzugefügt.
Verwandte Themen

Drucken von Artikeln

Info zu Copyrights und Marken von Microsoft


Kopieren von Definitionen aus dem Wörterbuch
So kopieren Sie eine Definition aus dem Wörterbuch
  1. Klicken Sie im Fenster Encarta Wörterbücher auf den zu kopierenden Text.
  2. Klicken Sie auf Kopieren.

Anmerkung

Beim Drucken oder Kopieren von Informationen wird automatisch ein Copyright-Hinweis hinzugefügt.

Verwandte Themen

Drucken von Definitionen aus dem Wörterbuch

Info zu Copyrights und Marken von Microsoft


Kopieren von Karten
So kopieren Sie eine Karte
  1. Öffnen Sie die zu kopierende Karte.
  2. Klicken Sie im Menü Bearbeiten auf Kopieren.

    Oder:

    Wenn die Karte in andere Inhalte integriert ist, klicken Sie auf die Karte, um sie sich in voller Größe anzeigen zu lassen, und klicken Sie dann im Menü Bearbeiten auf Kopieren.

  3. Klicken Sie auf OK.
So kopieren Sie nur einen Ausschnitt aus einer Karte
  1. Öffnen Sie die gewünschte Karte.
  2. Klicken Sie auf Lupe.
  3. Wählen Sie den zu kopierenden Kartenausschnitt aus.
  4. Klicken Sie im Menü Bearbeiten auf Kopieren.
  5. Klicken Sie auf OK.

Anmerkung

Beim Drucken oder Kopieren von Informationen wird automatisch ein Copyright-Hinweis hinzugefügt.

Verwandte Themen

Info zu Karten

Drucken von Karten

Info zu Copyrights und Marken von Microsoft

Navigationsschlüssel für den Weltatlas


Kopieren von Bildern
So kopieren Sie ein Bild
  1. Öffnen Sie das gewünschte Bild.
  2. Klicken Sie im Menü Bearbeiten auf Kopieren.

    Oder:

    Wenn das Bild in andere Inhalte integriert ist, klicken Sie auf das Bild, um es sich in voller Größe anzeigen zu lassen, und klicken Sie dann im Menü Bearbeiten auf Kopieren.

  3. Um nur das Bild zu kopieren, klicken Sie auf Abbildung.

    Oder:

    Um das Bild samt Bildunterschrift zu kopieren, klicken Sie auf Abbildung plus Untertitel.

  4. Klicken Sie auf OK.

Anmerkung

Beim Drucken oder Kopieren von Informationen wird automatisch ein Copyright-Hinweis hinzugefügt.

Verwandte Themen

Drucken von Bildern

Info zu Copyrights und Marken von Microsoft


Kopieren von Historamen
HistoramenEin navigierbarer Zeitstrahl, der Informationen zu ausgewählten Zeitperioden, Themen und Orten enthält bieten Informationen zu historischen Ereignissen.
So kopieren Sie ein Historama ganz oder teilweise
  1. Öffnen Sie ein Historama.
  2. Klicken Sie auf ALS LISTE ANZEIGEN.

    Je nach Größe des Historamas werden die Ereignisse in einer einzelnen Liste oder in einer Reihe von Listen auf dem Bildschirm angezeigt.

  3. Um sich weitere Ereignisse anzeigen zu lassen, klicken Sie auf Vorherige 25 Ereignisse oder Nächste 25 Ereignisse.
  4. Klicken Sie im Menü Bearbeiten auf Kopieren.
  5. Klicken Sie auf Alle Ereignisse auf dieser Seite bzw. auf Alle Ereignisse im aktuellen Historama.
  6. Klicken Sie auf OK.

Anmerkung

Beim Drucken oder Kopieren von Informationen wird automatisch ein Copyright-Hinweis hinzugefügt.

Verwandte Themen

Navigationsschlüssel für das Historama

Drucken von Historamen

Info zu Copyrights und Marken von Microsoft


Drucken von Artikeln
So drucken Sie einen Artikel
  1. Öffnen Sie den gewünschten Artikel.
  2. Klicken Sie im Menü Datei auf Drucken.
  3. Klicken Sie auf Gesamten Artikel, um nur den Text zu drucken, oder klicken Sie auf Gesamten Artikel mit Medienelementen, um den Text und die zugehörigen optischen Medienelemente zu drucken.
  4. Klicken Sie auf Drucken.

Anmerkungen

  • Sie können auch einen Auszug aus dem Artikel drucken, indem Sie den gewünschten Textbereich auswählen. Klicken Sie im Menü Datei auf Drucken. Klicken Sie anschließend auf Textauswahl.
  • Um den Inhalt eines separaten Fensters zu drucken, klicken Sie in das Fenster, und drücken Sie dann STRG+P. Denn der Befehl Drucken im Menü Datei ist in diesem Fall nicht verfügbar.
  • Beim Drucken oder Kopieren von Informationen wird automatisch ein Copyright-Hinweis hinzugefügt.
Verwandte Themen

Kopieren von Artikeln

Info zu Copyrights und Marken von Microsoft


Drucken von Definitionen aus dem Wörterbuch
So drucken Sie eine Definition aus dem Wörterbuch
  1. Schlagen Sie das gewünschte Wort im Wörterbuch nach.
  2. Klicken Sie auf Drucken.
  3. Klicken Sie noch einmal auf Drucken.

Anmerkung

Beim Drucken oder Kopieren von Informationen wird automatisch ein Copyright-Hinweis hinzugefügt.

Verwandte Themen

Kopieren von Definitionen aus dem Wörterbuch

Info zu Copyrights und Marken von Microsoft


Drucken von Karten
So drucken Sie eine Karte aus dem Atlas
  1. Öffnen Sie die gewünschte Karte.
  2. Klicken Sie im Menü Datei auf Drucken.
  3. Klicken Sie auf OK.

Anmerkung

Beim Drucken oder Kopieren von Informationen wird automatisch ein Copyright-Hinweis hinzugefügt.

Verwandte Themen

Info zu Karten

Kopieren von Karten

Navigationsschlüssel für den Weltatlas

Info zu Copyrights und Marken von Microsoft


Drucken von Bildern
So drucken Sie ein Bild
  1. Öffnen Sie das gewünschte Bild.
  2. Klicken Sie im Menü Datei auf Drucken.

    Oder:

    Wenn das Bild in andere Inhalte integriert ist, klicken Sie auf das Bild, um es sich in voller Größe anzeigen zu lassen, und klicken Sie dann im Menü "Datei" auf Drucken.

  3. Klicken Sie auf Abbildung bzw. auf Abbildung plus Untertitel.
  4. Klicken Sie auf Drucken.

Anmerkung

Beim Drucken oder Kopieren von Informationen wird automatisch ein Copyright-Hinweis hinzugefügt.

Verwandte Themen

Kopieren von Bildern

Info zu Copyrights und Marken von Microsoft


Drucken von Historamen
HistoramenEin navigierbarer Zeitstrahl, der Informationen zu ausgewählten Zeitperioden, Themen und Orten enthält bieten Informationen zu historischen Ereignissen.
So drucken Sie ein Historama ganz oder teilweise
  1. Öffnen Sie ein Historama.
  2. Klicken Sie auf ALS LISTE ANZEIGEN.

    Je nach Größe des Historamas werden die Ereignisse in einer einzelnen Liste oder in einer Reihe von Listen auf dem Bildschirm angezeigt.

  3. Um sich weitere Ereignisse anzeigen zu lassen, klicken Sie auf Vorherige 25 Ereignisse oder Nächste 25 Ereignisse.
  4. Klicken Sie im Menü Datei auf Drucken.
  5. Klicken Sie auf Alle Ereignisse auf dieser Seite bzw. auf Alle Ereignisse im aktuellen Historama.
  6. Klicken Sie auf Drucken.

Anmerkung

Beim Drucken oder Kopieren von Informationen wird automatisch ein Copyright-Hinweis hinzugefügt.

Verwandte Themen

Kopieren von Historamen

Info zu Copyrights und Marken von Microsoft


Info zu Eingabehilfen

Es steht eine Reihe von Tools zur Verfügung, mit denen Sie den Zugriff auf das Programm erleichtern können.

  • Anstatt einen Artikel zu lesen, können Sie sich den Artikel auch vorlesen lassen.
  • Um die Lesbarkeit von Artikeln zu erhöhen, können Sie den Text vergrößern.
  • Um Menüs über die Tastatur anstatt über die Maus aufzurufen, können Sie Menü-Tastenkombinationen verwenden.

Verwandte Themen

Vorlesenlassen von Artikeln

Ändern der Schriftgröße von Artikeln

Tastaturkürzel


Vorlesenlassen von Artikeln
Sie können sich einen Artikel auch vorlesen lassen, statt ihn selbst zu lesen.
So können Sie sich einen Artikel vorlesen lassen
  1. Öffnen Sie den gewünschten Artikel.
  2. Zeigen Sie im Menü Bearbeiten auf Vorlesen, und klicken Sie dann auf Ganzen Artikel.
So können Sie sich einen Teil eines Artikels vorlesen lassen
  1. Öffnen Sie den gewünschten Artikel.
  2. Wählen Sie den Textbereich aus, der vorgelesen werden soll.
  3. Zeigen Sie im Menü Bearbeiten auf Vorlesen, und klicken Sie dann auf Textauswahl.

Anmerkungen

  • Wenn Ihr Computer keine Sprachausgabefunktionen aufweist, ist die Option Vorlesen nicht verfügbar.
  • Wenn Sie sich den in einem separaten Fenster angezeigten Text vorlesen lassen möchten, klicken Sie mit der rechten Maustaste in das Fenster und anschließend auf Vorlesen. Denn der Befehl Vorlesen im Menü Bearbeiten ist in diesem Fall nicht verfügbar.
Verwandte Themen

Info zu Eingabehilfen


Ändern der Schriftgröße von Artikeln
Um die Lesbarkeit von Artikeln zu erhöhen, können Sie den Text vergrößern.
So ändern Sie die Schriftgröße von Artikeln
  1. Klicken Sie im Menü Datei auf Optionen.
  2. Klicken Sie unter Schriftgröße auf die gewünschte Größe.
  3. Klicken Sie auf OK.
Verwandte Themen

Info zu Eingabehilfen


Tastaturkürzel
Allgemein
Gewünschte Aktion | Tastenkombination
Startseite | ALT+Pos1
Zurück | ALT+Linkspfeil
Weiter | ALT+Rechtspfeil
Menü Extras öffnen | ALT+T
Suche | Strg+S
Ins nächste Feld | TAB
Ins vorherige Feld | Umschalt+TAB
Kopieren | Strg+C
Drucken | Strg+P

Anmerkung

Drücken Sie die Tastenkombination, bis der gewünschte Link ausgewählt ist.

Extras
Gewünschte Aktion | Tastenkombination
Weltatlas | Strg+M
Encarta Wörterbücher | Strg+D
Geographiequiz | Strg+Q
Ändern von Optionen | Strg+O
Suche im Artikel | Strg+F
Funktion "Encarta aktualisieren" ausführen | Strg+U
Historama
Gewünschte Aktion | Tastenkombination
HistoramaEin navigierbarer Zeitstrahl, der Informationen zu ausgewählten Zeitperioden, Themen und Orten enthält anzeigen lassen | Strg+T
Vergrößern | +
Verkleinern | -
Virtuelle Reisen
Gewünschte Aktion | Tastenkombination
Vergrößern | UMSCHALT und Klicken mit der linken Maustaste
Verkleinern | STRG und Klicken mit der linken Maustaste
Vorlesen
Gewünschte Aktion | Tastenkombination
Vorlesen starten | F8
Vorlesen anhalten | F9
Verwandte Themen

Info zu Eingabehilfen


Entfernen des Symbols für die Encarta Wörterbücher aus der Taskleiste
Sie können das Wörterbuchsymbol entfernen, so dass es nicht in der TaskleisteDie Navigationsleiste von Windows, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird angezeigt wird.
So entfernen Sie das Symbol
  • Klicken Sie in der Taskleiste mit der rechten Maustaste auf Encarta Wörterbücher, und klicken Sie dann auf Immer Symbol in der Taskleiste anzeigen.

    Wenn neben dem Befehl kein Häkchen angezeigt wird, wird das Symbol nur dann in der Taskleiste angezeigt, wenn die Encarta Wörterbücher geöffnet wurden.

Tipp

Um das Symbol für die Encarta Wörterbücher zur Taskleiste hinzuzufügen, öffnen Sie die Encarta Wörterbücher, und wiederholen Sie den Vorgang.

Verwandte Themen

Info zu Encarta Wörterbüchern


Audiosignale nicht hörbar
Wenn Sie keine Audiosignale hören können, versuchen Sie, das Problem wie folgt zu beheben:
  • Vergewissern Sie sich, dass Ihre Lautsprecher korrekt an Ihrem Computer angeschlossen sind. Wenn die Lautsprecher über ein eigenes Netzkabel verfügen, vergewissern Sie sich, dass es eingesteckt ist.
    Weitere Informationen entnehmen Sie bitte der zu Ihren Lautsprechern gehörenden Dokumentation, oder wenden Sie sich an den Hersteller.
  • Vergewissern Sie sich, dass die MIDI-Klänge nicht stummgeschaltet sind.
    Weitere Informationen finden Sie in der Windows-Hilfe.
  • Vergewissern Sie sich, dass Ihre Soundkarte korrekt installiert ist.
    Weitere Informationen entnehmen Sie bitte der zu Ihrer Soundkarte gehörenden Dokumentation, oder wenden Sie sich an den Hersteller.
  • Installieren Sie den Soundkartentreiber erneut.
    Weitere Informationen entnehmen Sie bitte der zu Ihrer Soundkarte gehörenden Dokumentation, oder wenden Sie sich an den Hersteller.
  • Vergewissern Sie sich, dass die Option für akustische Signale für Menüs und Schaltflächen ausgewählt ist.
    Um diese Option auszuwählen, klicken Sie im Menü Datei auf Optionen, und wählen Sie Akustische Signale für Menüs/Schaltflächen aus.
Verwandte Themen

Ändern von Optionen


Kein Zugriff auf Funktionen in einem Webbrowser
Einige Funktionen arbeiten nur mit Internet Explorer 6 oder höher ordnungsgemäß. Wenn Sie über Internet Explorer verfügen, vergewissern Sie sich, dass Internet Explorer Ihr Standardwebbrowser ist und dass der Zugriff darauf aktiviert ist.
So aktivieren Sie den Zugriff auf Internet Explorer
  1. Öffnen Sie die Systemsteuerung.
  2. Klicken Sie in Windows XP auf Software.

    Oder:

    Klicken Sie in Windows Vista auf Programme.

  3. Klicken Sie in Windows XP auf Programmzugriff und -standards.

    Oder:

    Klicken Sie in Windows Vista unter "Standardprogramme" auf Programmstandards für diesen Computer festlegen.

  4. Erweitern Sie die Option Benutzerdefiniert.
  5. Klicken Sie unter Wählen Sie einen Standardwebbrowser aus auf Internet Explorer und dann auf Zugriff auf dieses Programm aktivieren.
  6. Klicken Sie auf OK.


Multimedia-Dateien, wie beispielsweise Videos, können nicht angezeigt werden
Wenn Multimedia-Dateien, wie beispielsweise Videos, oder InteraktivitätenEine interaktive Methode zur Anzeige von Informationen über ein bestimmtes Thema, wie beispielsweise Klima oder Bevölkerung nicht angezeigt werden, versuchen Sie, das Problem wie folgt zu beheben:
  • Vergewissern Sie sich, dass Windows Media Player ordnungsgemäß installiert ist.
    Um die Installation von Windows Media Player abzuschließen, öffnen Sie Windows Media Player (bzw. doppelklicken Sie auf wmplayer.exe), woraufhin Sie aufgefordert werden, die Installation abzuschließen.
  • Installieren Sie Windows Media Player erneut.
    Zur Installation von Windows Media Player wechseln Sie zu Windows Media.
  • Installieren Sie Macromedia Shockwave Player bzw. Macromedia Flash Player erneut.
    Um die aktuellste Version von Macromedia Shockwave Player zu installieren, wechseln Sie zu Macromedia Shockwave. Um die aktuellste Version von Macromedia Flash Player zu installieren, wechseln Sie zu Macromedia Flash. Wenn Sie nicht über eine Internetverbindung verfügen, können Sie eine aktuelle Version von Macromedia Shockwave Player und Macromedia Flash aus dem Support-Ordner auf dem Installationsdatenträger für dieses Programm installieren.
  • Entfernen Sie dieses Programm, und installieren Sie es erneut.
    Weitere Informationen zum Entfernen von Programmen finden Sie in der Online-Hilfe zu Microsoft Windows.

Anmerkungen

  • Wenn Sie die Einstellungen für den Macromedia Flash Player ändern möchten, wechseln Sie zu Macromedia, und suchen Sie nach Informationen zum Ändern der globalen Einstellungen.
  • Sie müssen über Administrator- oder Hauptbenutzerrechte verfügen, um diese Aufgabe ausführen zu können. Weitere Informationen zu den Administrator- oder Hauptbenutzerrechten erhalten Sie in der Online-Hilfe zu Microsoft Windows.


Anzeigen von Inhalten ohne Einlegen der CDs bzw. DVD nicht möglich
Wenn Sie die Inhaltsdateien auf Ihre Festplatte kopieren, brauchen Sie nicht die CDs bzw. die DVD einzulegen, um sich Inhalte anzeigen zu lassen.
So kopieren Sie alle Dateien auf Ihre Festplatte
  1. Klicken Sie im Dialogfeld Datenträger einlegen auf Kopieren auf Festplatte.
  2. Befolgen Sie die Anweisungen auf dem Bildschirm, um die Dateien auf Ihre Festplatte zu kopieren.

Anmerkung

Sie müssen über Administrator- oder Hauptbenutzerrechte verfügen, um diese Aufgabe ausführen zu können. Weitere Informationen zu den Administrator- oder Hauptbenutzerrechten erhalten Sie in der Online-Hilfe zu Microsoft Windows.


Notwendigkeit zur Sicherung der Inhaltsaktualisierungsdateien
Wenn Sie das Programm erneut installieren müssen, sollten Sie zuvor die Inhaltsaktualisierungen sichern.
So finden Sie die Inhaltsdateien
  1. Klicken Sie im Menü Start auf Suchen und dann auf Dateien und Ordner.
  2. Suchen Sie nach der Datei UPDATE07.TXT.
  3. Notieren Sie sich den Pfad und den Ordner.
  4. Kopieren Sie alle .eit-Dateien aus dem Ordner, und fügen Sie sie an einem Sicherungsspeicherort ein.
    Beispielsweise könnten Sie die Datei 07A00001.eit auf CD oder auf einen anderen Computer kopieren.
    So stellen Sie Inhaltsaktualisierungen wieder her
    1. Beenden Sie das Programm
    2. Kopieren Sie die .eit-Dateien aus dem Sicherungsspeicherort in den Ordner, der die Datei UPDATE07.TXT enthält.
    3. Starten Sie das Programm.

Anmerkung

Sie müssen über Administrator- oder Hauptbenutzerrechte verfügen, um diese Aufgabe ausführen zu können. Weitere Informationen zu den Administrator- oder Hauptbenutzerrechten erhalten Sie in der Online-Hilfe zu Microsoft Windows.

Verwandte Themen

Aktualisieren von Encarta


Was sind Fehlerberichte?

Es kann vorkommen, dass eine Meldung angezeigt wird, die Sie darüber informiert, dass das Programm auf ein Problem gestoßen ist. In dieser Meldung werden Sie gebeten, die Fehlerdaten an Microsoft zu übermitteln. Wenn Sie zustimmen, werden automatisch Informationen zu dem betreffenden Fehler gesammelt und an Microsoft gesendet, wo sie verwendet werden, um die Ursache von Fehlern zu ermitteln.

Bevor Sie sich entscheiden, diese Daten an Microsoft zu senden, haben Sie die Möglichkeit, die Daten zu überprüfen. Weitere Informationen finden Sie unter Microsoft-Absturzanalyse.


Fehlermeldung zur Internetverbindung
Wenn Sie eine Fehlermeldung zur Internetverbindung oder die Fehlermeldung, dass eine Seite nicht verfügbar ist, erhalten haben, versuchen Sie, das Problem wie folgt zu beheben:
  • Stellen Sie sicher, dass eine Verbindung zum Internet besteht.
    Weitere Informationen finden Sie in der Online-Hilfe zu Microsoft Windows.
  • Löschen Sie CookiesDateien mit Benutzerinformationen, die von Websites auf dem Computer des Benutzers abgelegt werden und temporäre Internetdateien.
    Weitere Informationen finden Sie in der Online-Hilfe zu Microsoft Internet Explorer.
Verwandte Themen

Aktualisieren von Encarta


Glossar

3-D-Reise durch antike StättenEine Tour, mit der Sie in einer dreidimensionalen Abbildung eines Ortes navigieren und sich Informationen zu dem Ort anzeigen lassen können

CookiesDateien mit Benutzerinformationen, die von Websites auf dem Computer des Benutzers abgelegt werden

ZiehenBewegen eines Elements auf dem Bildschirm durch Auswahl des Elements und Bewegen der Maus, während die Maustaste gedrückt gehalten wird

InteraktivitätEine interaktive Methode zur Anzeige von Informationen über ein bestimmtes Thema, wie beispielsweise Klima oder Bevölkerung

Kommentierte KarteEine Tour, bei der z. B. geographische Merkmale oder die Verteilung von Sprachen und Religionsgemeinschaften auf einer Atlaskarte beschrieben werden

SchiebereglerEin Steuerelement, mit dem Sie eine Einstellung verändern können, indem Sie ein Markierungszeichen nach oben und unten oder rechts oder links verschieben.

TaskleisteDie Navigationsleiste von Windows, die die Schaltfläche "Start" enthält und standardmäßig unten auf dem Desktop angezeigt wird

HistoramaEin navigierbarer Zeitstrahl, der Informationen zu ausgewählten Zeitperioden, Themen und Orten enthält

StationEine Stelle in einer Tour, die Bilder und andere Inhalte enthält

WissenskompassEine Funktion, mit der Sie über eine dynamische Darstellung verwandter Inhalte eine tiefere Einführung in ein Thema erhalten

Virtuelle 2-D-ReiseEine Tour, mit der Sie in einer Panoramadarstellung eines Ortes navigieren und sich Informationen zu dem Ort anzeigen lassen können


Info zu Copyrights und Marken von Microsoft

Dieses Programm beinhaltet einen Kopierbefehl, mit dem Sie Text und Bilder in die Zwischenablage von Microsoft Windows kopieren können.

Diese Funktion ist für den persönlichen Gebrauch bei Verwendung des Programms gedacht. Beispielsweise könnten Sie Informationen zu einem bestimmten Thema zur späteren Verwendung in einer Datei ablegen wollen, oder sie möchten vielleicht ein Thema ausdrucken, um es ohne Computer zu lesen. Das Copyright-Gesetz gestattet es Ihnen jedoch nicht, beispielsweise einen Artikel oder ein Thema für eine kommerzielle Veröffentlichung oder für die Veröffentlichung an einem schwarzen Brett im Internet zu kopieren. Diese Beispiele dienen lediglich zur Verdeutlichung, sie sollen keine Zusammenfassung des geltenden Rechts darstellen.


Manuelle Aktualisierung von Inhalten
Wenn beim Versuch, ein Update von Encarta durchzuführen, das Dialogfeld Inhalt wurde nicht aufgerufen angezeigt wird, können Sie versuchen, den Inhalt manuell zu aktualisieren.
So können Sie Inhalte manuell aktualisieren
  1. Klicken Sie im Dialogfeld Inhalt wurde nicht aufgerufen auf Manueller Download.

    Das Dialogfeld Encarta aktualisieren wird angezeigt.

  2. Schließen Sie das Dialogfeld Encarta aktualisieren erst, nachdem Sie die folgenden Schritte abgeschlossen haben.
  3. Klicken Sie auf Aktualisierungswebsite öffnen.

    Die Encarta-Website wird geöffnet.

  4. Klicken Sie auf Aktualisierungsordner öffnen.

    Der Ordner "Encarta aktualisieren" auf Ihrem Computer wird geöffnet.

  5. Vergleichen Sie die beiden Dateilisten. Notieren Sie sich, welche Dateien im Aktualisierungsordner auf Ihrem Computer fehlen.
  6. Wählen Sie die Dateien auf der Encarta-Website aus, die in dem Ordner auf Ihrem Computer fehlen.

    Es wird empfohlen, nur die fehlenden Dateien auszuwählen und mit der Datei mit der niedrigsten Nummer zu beginnen.

  7. ZiehenBewegen eines Elements auf dem Bildschirm durch Auswahl des Elements und Bewegen der Maus, während die Maustaste gedrückt gehalten wird Sie die ausgewählten Dateien von der Encarta-Website in den Aktualisierungsordner auf Ihrem Computer.
  8. Wenn Sie alle Dateien heruntergeladen haben, schließen Sie das Fenster der Aktualisierungswebsite und dann das Fenster des Aktualisierungsordners.
  9. Klicken Sie auf OK, um das Dialogfeld Encarta aktualisieren zu schließen.
    Die neuen Inhaltsdateien werden automatisch in Encarta integriert.

Anmerkungen

  • Möglicherweise müssen Sie die Größe der Fenster ändern, um die Anweisungen im Dialogfeld "Encarta aktualisieren", auf der Aktualisierungswebsite und im Aktualisierungsordner gleichzeitig lesen zu können. Weitere Informationen zum Umgang mit Fenstern finden Sie in der Online-Hilfe zu Microsoft Windows.
  • Stellen Sie sicher, dass eine Verbindung zum Internet besteht.
  • Sie müssen über Administrator- oder Hauptbenutzerrechte verfügen, um diese Aufgabe ausführen zu können. Weitere Informationen zu den Administrator- oder Hauptbenutzerrechten erhalten Sie in der Online-Hilfe zu Microsoft Windows.
Verwandte Themen

Aktualisieren von Encarta