Info zur Encarta-Suchleiste

Die Encarta-Suchleiste ermöglicht einen schnellen Zugriff auf die Suchfunktion von Encarta über die Windows-Taskleiste, auch wenn Encarta nicht geöffnet ist.

Nachdem Sie einen Begriff oder eine Wortgruppe in das Suchfeld von Encarta eingegeben haben, klicken Sie auf [image] oder drücken Sie die EINGABETASTE. Daraufhin wird Encarta mit Ihrem Suchausdruck geöffnet, und die entsprechenden Ergebnisse werden angezeigt.

Verwandte Themen

Verwenden der Encarta-Suchleiste

Info zum Menü der Encarta-Suchleiste


Info zum Menü der Encarta-Suchleiste

Das Menü der Encarta-Suchleiste enthält Optionen für die Verwendung der Encarta-Suchleiste. Über das Menü können Tastaturkürzel geändert, die Hilfe aufgerufen oder die zu durchsuchende Standardquelle geändert werden.

Klicken Sie auf das Symbol [image] neben dem Suchfeld, um das Menü zu öffnen.

Befehl | Beschreibung
Suchen in Encarta Wörterbücher | Wörterbuch nach Ihrem Wort oder Satzteil durchsuchen
Suchen in Encarta Enzyklopädie | Enzyklopädie nach Ihrem Wort oder Satzteil durchsuchen
Suchen in Encarta Kids | Den Inhalt von Encarta Kids nach Ihrem Wort oder Satzteil durchsuchen
Tastaturkürzel | Tastaturkürzel für die Encarta-Suchleiste festlegen
Hilfe | Hilfe für die Encarta-Suchleiste aufrufen
Ausblenden | Encarta-Suchleiste ausblenden

Anmerkung

Die Anzahl der Quellen, die zum Durchsuchen zur Verfügung stehen, richtet sich nach Ihrer Version von Encarta und nach dem jeweiligen Markt.

Verwandte Themen

Ein- oder Ausblenden der Encarta-Suchleiste

Ändern des Tastaturkürzels für die Encarta-Suchleiste

Info zur Encarta-Suchleiste


Verwenden der Encarta-Suchleiste
Die Encarta-Suchleiste wird für den Zugriff auf Encarta in der Taskleiste angezeigt.
So führen Sie eine Suche über die Encarta-Suchleiste durch:
  1. Geben Sie ein Wort oder einen Satzteil in das Feld der Encarta-Suchleiste ein.
  2. Klicken sie auf das Symbol [image] oder drücken Sie die EINGABETASTE.
    Encarta wird mit Ihrem Suchausdruck geöffnet, und die entsprechenden Ergebnisse werden angezeigt.
So suchen Sie mit Hilfe des Tastaturkürzels:
  1. Markieren Sie ein Wort oder einen Satzteil.
  2. Drücken Sie die Tastenkombination.
    Encarta wird mit Ihrem Suchausdruck geöffnet, und die entsprechenden Ergebnisse werden angezeigt.

Anmerkung

Das standardmäßige Tastaturkürzel lautet UMSCHALT+ALT+E. Informationen zum Ändern des Tastaturkürzels finden Sie unter Ändern des Tastaturkürzels für die Encarta-Suchleiste.

Verwandte Themen

Ein- oder Ausblenden der Encarta-Suchleiste

Info zur Encarta-Suchleiste

Info zum Menü der Encarta-Suchleiste


Ein- oder Ausblenden der Encarta-Suchleiste
Die Encarta-Suchleiste wird in der Taskleiste angezeigt und dient dem schnellen Zugriff auf Encarta.
So blenden Sie die Encarta-Suchleiste ein:
  1. Klicken Sie mit der rechten Maustaste auf die Zeitanzeige (Systemuhr) auf der Taskleiste.
  2. Klicken Sie auf Symbolleisten.
  3. Klicken Sie auf Encarta Suche.
    Daraufhin wird die Encarta-Suchleiste in der Taskleiste angezeigt.
So blenden Sie die Encarta-Suchleiste aus:
  1. Klicken Sie auf das Symbol [image] neben der Encarta-Suchleiste.
    Das Menü der Encarta-Suchleiste wird angezeigt.
  2. Klicken Sie auf Ausblenden.

Anmerkung

Alternativ lässt sich das Menü Symbolleisten aufrufen, indem Sie mit der rechten Maustaste in einen freien Bereich auf der Taskleiste klicken.

Verwandte Themen

Info zur Encarta-Suchleiste

Info zum Menü der Encarta-Suchleiste

Verwenden der Encarta-Suchleiste


Ändern des Tastaturkürzels für die Encarta-Suchleiste
Tastaturkürzel sind eine oder mehrere Tasten, die Sie auf der Tastatur betätigen, um eine bestimmte Aufgabe auszuführen.
So ändern Sie das Tastaturkürzel:
  1. Klicken Sie im Menü der Encarta-Suchleiste auf Tastaturkürzel.
  2. Drücken Sie im Feld Tastenkombination die gewünschte Tastenkombination.
  3. Klicken Sie auf OK.

Anmerkung

Sie können ein Wort oder einen Satzteil markieren und dann das Tastaturkürzel verwenden, um Encarta schnell zu durchsuchen.

Verwandte Themen

Info zum Menü der Encarta-Suchleiste