Info zum Encarta Web-Begleiter

Mit dem Encarta Web-Begleiter können Sie Ihr Encarta-Produkt noch effizienter nutzen. Wenn Sie gängige Suchmaschinen im Internet verwenden, können Sie gleichzeitig den Inahlt von Encarta auf Ihrem Computer durchsuchen.

Der Encarta Web-Begleiter ist eine Symbolleiste für Microsoft Internet Explorer. Bei der Installation von Encarta wird der Encarta Web-Begleiter ebenfalls installiert.

Wenn Sie nur den Inhalt von Encarta durchsuchen möchten, können Sie Ihre Suchbegriffe in das Suchfeld in der Symbolleiste des Web-Begleiters eingeben. Wenn Sie dann auf ein Encarta-Suchergebnis klicken, wird Encarta geöffnet.

In der Symbolleiste werden keine lokalen Informationen zu den verwendeten Suchmaschinen oder den durchgeführten Suchvorgängen gespeichert. Weitere Informationen zum Datenschutz erhalten Sie in den Datenschutzbestimmungen zum Web-Begleiter.

Verwandte Themen

Info zum Menü des Web-Begleiters

Info zu den Web-Begleiter-Optionen


Info zum Menü des Web-Begleiters

Über das Menü des Encarta Web-Begleiters können Sie die Datenschutzbestimmungen anzeigen, die Hilfe aufrufen oder die Symbolleistenoptionen ändern. Zum Öffnen des Menüs klicken Sie neben dem Suchfeld auf [image].

Befehl | Beschreibung
Encarta starten | Öffnen des Encarta-Produkts
Symbolleisten-Optionen | Ändern der Optionen in der Symbolleiste des Web-Begleiters
Hilfe | Aufrufen der Hilfe zum Web-Begleiter
Informationen zur Datensicherheit | Anzeigen der Datenschutzbestimmungen für den Web-Begleiter
Verwandte Themen

Info zum Encarta Web-Begleiter

Info zu den Web-Begleiter-Optionen

Ein- bzw. Ausblenden des Web-Begleiters


Info zu den Web-Begleiter-Optionen

In den Symbolleisten-Optionen können Sie auswählen, in welcher Form Sie über Encarta-Suchergebnisse informiert werden möchten und welche Inhalte in die Suchergebnisse aufgenommen werden sollen.

Zum Ändern der Symbolleistenoptionen klicken Sie neben dem Suchfeld auf [image] und anschließend auf Symbolleisten-Optionen.

Sie können das Kontrollkästchen Encarta automatisch durchsuchen aktivieren, um bei der Durchführung von Web-Suchen Encarta-Inhalte ebenfalls zu durchsuchen. Wenn in Encarta eine exakte Übereinstimmung gefunden wird, werden die Suchergebnisse bei Auswahl von Ja, Ergebnisliste anzeigen lassen automatisch angezeigt.

Anmerkung

Informationen zum Datenschutz erhalten Sie in den Datenschutzbestimmungen.

Verwandte Themen

Info zum Encarta Web-Begleiter

Info zum Menü des Web-Begleiters

Ein- bzw. Ausblenden des Web-Begleiters


Datenschutzbestimmungen anzeigen

Letzte Aktualisierung: März 2005

Microsoft ist der Schutz Ihrer persönlichen Daten äußerst wichtig. In diesen Datenschutzbestimmungen wird erläutert, wie Daten im Encarta Web-Begleiter ("Web-Begleiter") gesammelt und verwendet werden. Diese Bestimmungen gelten nicht für andere online oder offline verfügbare Sites, Produkte oder Services von Microsoft.

Funktionsweise dieses Features

Der Web-Begleiter ist eine Symbolleiste, über die Encarta-Inhalte während der Verwendung gängiger Suchmaschinen im Internet lokal auf Ihrem Computer durchsucht werden können. Ihre Suchabfragen werden nicht an Microsoft gesendet, es sei denn, Sie wählen eine Suchmaschine von Microsoft aus. Zudem speichert der Web-Begleiter keine Informationen zu den von Ihnen verwendeten Suchmaschinen oder zu den durchgeführten Suchabfragen auf Ihrem Computer.

Gesammelte, verarbeitete oder übertragene Informationen

Der Web-Begleiter muss regelmäßig eine kleine Datei auf Ihrem Computer aktualisieren, die Informationen zu gängigen Suchmaschinen enthält. Hierzu sendet der Web-Begleiter die Versionsnummer der Datei auf Ihrem Computer an einen Microsoft-Server, um zu überprüfen, ob eine neue Version verfügbar ist. Ist dies der Fall, wird die neue Version automatisch auf Ihren Computer heruntergeladen. Bei der Suche nach einer neuen Version der Datei durch den Web-Begleiter wird Ihre IP-Adresse (die Adresse, über die Sie auf das Internet zugreifen) ebenfalls an Microsoft gesendet.

Verwendung der Informationen

Die Informationen, die von Ihrem Computer aus an Microsoft gesendet werden, ermöglichen die Suche über die Symbolleiste des Web-Begleiters. Sie können auch zum Erstellen von Gesamtstatistiken und zur Verbesserung des Service verwendet werden.

Auswahlmöglichkeit/Steuerung

Wenn Sie nicht möchten, dass der Web-Begleiter regelmäßig Verbindungen zu einem Microsoft-Server herstellt und die aktualisierte Datei herunterlädt, können Sie die automatische Suche deaktivieren:

  1. Starten Sie Microsoft Internet Explorer.
  2. Klicken Sie in der Symbolleiste des Web-Begleiters auf das Encarta-Symbol neben dem Suchfeld.
  3. Klicken Sie auf Symbolleisten-Optionen.
  4. Deaktivieren Sie das Kontrollkästchen Encarta automatisch durchsuchen.
  5. Klicken Sie auf OK.

Alternativ können Sie den Web-Begleiter deinstallieren, um das Herunterladen aktualisierter Dateien auf Ihren Computer zu unterbinden.

Kontaktinformationen

Microsoft sind Ihre Kommentare zu diesen Datenschutzbestimmungen willkommen. Wenn Sie der Meinung sind, dass Microsoft gegen diese Datenschutzbestimmungen verstoßen hat, wenden Sie sich per E-Mail an encwish@microsoft.com, oder schreiben Sie uns an die unten angegebene Adresse. Wir werden das Problem schnellstmöglich und in wirtschaftlich sinnvollem Rahmen untersuchen und beheben.

Encarta Program Manager
Microsoft Corporation
One Microsoft Way
Redmond, Washington 98052
U.S.A.


Ein- bzw. Ausblenden des Web-Begleiters
Der Encarta Web-Begleiter ist eine Symbolleiste, die in Microsoft Internet Explorer angezeigt wird und mit der Sie Encarta-Inhalte auf Ihrem Computer durchsuchen können.
So blenden Sie den Encarta Web-Begleiter ein bzw. aus
  • Klicken Sie in Internet Explorer 6.0 auf Ansicht, zeigen Sie auf Symbolleisten, und klicken Sie dann auf Encarta Web-Begleiter.

    Oder:

    Klicken Sie in Internet Explorer 7,0 auf die Schaltfläche Extras, klicken Sie auf Symbolleisten, und wählen Sie dann Encarta Web-Begleiter.

Ein Häkchen neben dem Encarta Web-Begleiter gibt an, dass die Symbolleiste des Encarta Web-Begleiters angezeigt wird.

Anmerkung

Sie können die Symbolleiste verschieben, indem Sie sie nach oben, unten, links oder rechts ziehen. Wenn die Symbolleisten fixiert sind, ist ein Verschieben nicht möglich.

Verwandte Themen

Info zum Encarta Web-Begleiter

Datenschutzbestimmungen anzeigen

Info zu den Web-Begleiter-Optionen


Installieren bzw. Deinstallieren des Web-Begleiters

So installieren Sie den Encarta Web-Begleiter

  1. Bei Verwendung von Windows XP klicken Sie auf die Schaltfläche Start.

    Oder:

    Bei Verwendung von Windows Vista klicken Sie auf das Windows-Logo.

  2. Klicken Sie auf Systemsteuerung.
  3. Bei Verwendung von Windows XP klicken Sie auf Software und dann auf Programm entfernen.

    Oder:

    Bei Verwendung von Windows Vista klicken Sie auf Programme und dann auf Installierte Programme.

  4. Klicken Sie auf den Programmnamen in der Liste und dann auf Ändern.
  5. Klicken Sie auf der Seite Setup-Assistent auf Weiter.
  6. Klicken Sie auf Ändern und dann auf Weiter.
  7. Klicken Sie auf das Symbol neben der Funktion, die hinzugefügt werden soll.
  8. Klicken Sie auf Wird auf der lokalen Festplatte installiert.
  9. Befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen.

So deinstallieren Sie den Encarta Web-Begleiter

  1. Bei Verwendung von Windows XP klicken Sie auf die Schaltfläche Start.

    Oder:

    Bei Verwendung von Windows Vista klicken Sie auf das Windows-Logo.

  2. Klicken Sie auf Systemsteuerung.
  3. Bei Verwendung von Windows XP klicken Sie auf Software und dann auf Programm entfernen.

    Oder:

    Bei Verwendung von Windows Vista klicken Sie auf Programme und dann auf Installierte Programme.

  4. Klicken Sie auf den Programmnamen in der Liste und dann auf Ändern.
  5. Klicken Sie auf der Seite Setup-Assistent auf Weiter.
  6. Klicken Sie auf Ändern und dann auf Weiter.
  7. Klicken Sie auf das Symbol neben Web-Begleiter.
  8. Klicken Sie auf Das gesamte Feature wird nicht verfügbar sein und dann auf Weiter.
  9. Befolgen Sie die Anweisungen auf dem Bildschirm, um den Web-Begleiter von Ihrem Computer zu entfernen.
Verwandte Themen

Info zum Encarta Web-Begleiter

Datenschutzbestimmungen anzeigen

Info zu den Web-Begleiter-Optionen